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&KDSWU YHRUH* HMQJ 6 \VRUMG

This chapter contains hardware and software information to assist you in making the most out

of your Mobile Computer. The components include:

OEheck the Package
OParts information
OEharging the battery

&KH-N WH 3 DFNDI H

Carefully remove all protective materials from around the Mobile Computer and save the

shipping container for later storage and shipping.

Verify that you received all equipment listed bellow:

0 DIQ8 QW
6WOV 3HQ

2 SHOQWSH&) 6 RARYHU
6 BIQGDUG %DWMUY 3 DFN

( DUO LFURSKRQH
&KDULQJ $GDSWU

$ GDSWU3 RZ HU&RUG

|
|
|
|
|
|
|
| 6\ QF &DEG

Inspect the equipment for damage. If you are missing any equipment or if you find any
damaged equipment, contact the Customer Support immediately
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YUXWH  &RQMOW LQ3DFNDIH
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3 DUV LQIRWP DARQ

Four perspectives of the Mobile Computer are in Figure 2 and Figure 3. Refer to more detailed

information.
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/&' DQG7RXFK 6 FUHHQ

Show running applications and tap on screen with stylus pen to interact with applications.

6 FDQQHY/ (' ,QGFDWRU

Turn on Green or Red LED when it read barcode. If barcode reading is successful, it'll show

Green, otherwise Red.

6 FDQOHUYGXWRQ

Press to read barcode, then Barcode Scanner will start to trig. The trigger will stop when

reading finish. Release the button to stop trigger work.

6 FDQQHU: LQGRZ

When trigger work, laser beam or LED light will be through out to this window. Aim the laser

beam or LED light to the Barcode.

&) 6@RW

The CompactFlash card slot accepts either a storage card or the various peripherals. If you
want to use bigger CF interface as like CF Camera or CF GPS card, you have to use Open

Type CF Cover.

6' 6@RW

The SD card slot accepts a storage card. This slot accepts Multi-Media Card(MMC Card) also.

Note: SDIO support SD Interface card as like Camera. This kind of interface doesn’t support.

3RZHU/ (' ,QGFDRUDQGS$@WP / (

When battery is charging, it turns on Red LED. After finishing battery charge, it changes to
Green LED.

Some application can use this LED as Alarm function. Alarm will turn on Blue LED.
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$ GDSWU3 RZ HU3RWV

Connect External Power Adapter to this Port to charge the Battery.

Note : The Standard battery need to charge 4 hours. When you open the box, charge the
battery fully.

8 6% 6 HUDG5\ QF SRUWV

Connect USB or Serial cable with Desktop and this Mobile computer. It'll make the connection

between Desktop and mobile computer.

Note : To make Microsoft ActiveSync connection, You have to install Microsoft ActiveSync 3.7

or more in your desktop. You can download that on the Microsoft Web site.

8 6% + RW\B RUV

The USB Host port support USB Keyboard, Mouse, Flash Memory Disk, Ethernet. After connect

with Docking cradle, you can use standard USB host port. Connect USB peripherals here.

Note : USB Host only support low power consumption peripherals. You can't use

3 RZ HUYDFN @ KVEXWRQ
To turn on or off Mobile Computer, press power button shortly. If you want to Turn on or off

Back light then press power button over 1 second.

1 DYL] DARQ 96XWRQ

Move the direction to Up/Down/Left/Right.

+RP HY50WRQ

Move to Desktop Window or Run the application that is defined by user. Sometimes this can be

used as Scanner Button.
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. H 3DG

Input number or alphabet characters. We can run special functions with Fn Key.

( DUO LFURSKRQH - DFN

Connect Ear/Microphone to hear audio sound or record voice. It's useful for VolP phone or

Voice chatting.

6 SHONHU

Play the sound effect or scanner beep sound.

YDMAY FRYHU/ DWK

Open or lock battery cover. It's easy to open or close cover, if pull the latch first.

YDFNXS %DM 6 Z WK

If this switch turned off, it will Keep backup battery status. But, it must be turned on before

using. The backup battery will keep the memory status.

Note: Turn off the backup battery switch, when you have no plan to use in short term. And
check the backup battery status before using. If the backup battery was exhausted, it needs

almost 10 or more hours.

( P HUHQR\ QRWFH VZ WK

When user take out the battery or the battery cover is opened, this switch will be released, and

it will notice to Mobile Computer to use the backup battery to keep the memory.

YDWAY &RP SDUR HOW

Insert the battery with correct direction and close the cover.

When you want to use High capacity battery pack, use the high capacity battery cover.
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&KDULQJ WH YWY

Before using Mobile Computer, Please charge the battery fully. You can indicate with Green

power LED. The battery usually charges in 4 hours to fully charge.

, QWA YDWALHY
1. Pull the battery cover latch until the cover releases.
2.  Lift the battery door away from the Mobile Computer.
3. Insert the lithium-ion battery in the battery compartment, ensuring the battery snaps into
place.
4. Replace the battery cover by inserting the bottom first.
5. Pull the battery cover latch to secure the battery cover.

&KDU Q) EDMAY Z IW DGDSWU

1.
2.
3.

Connect power code to power adapter.
Connect power code to the power source.
Insert power adapter to the power jack.

&KDULQJ EDMAY Z IW ' RFNQJ &UWDGMH

PwbdE

Connect power code to power adapter.

Connect power code to the power source.

Insert power adapter to the power jack of docking cradle.
Put Mobile Computer on the cradle.
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&KDSWU * HMOQJ 6 VUMG

This section covers the most basic aspects of preparing the Mobile Computer for use. Please
refer to the appropriate sections for more information.

| Turn On/Off

| Setting Up
n Starting
n Calibrating the Touch Screen
n Adjusting Brightness
n Adjusting Volume

| Scanning
n Running Scanner Diagnostics
n Scanning

TXWR2Q2I1I
Press Power button to turn on the device. And, to turn off the device, press Power button again.
The device is not turned off exactly. It just will make suspend. Every running application will be
kept until next turn on. And if turn on, it will show the screen very quickly.

6HM{J 8S
If this device is first to you, you need to set some configuration. Because the default setting can
be different depend on user.
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6 VBUAQ]
After turning on the device, it shows Desktop Window. You can input or select with stylus pen to

tap on the screen.

YJUXWH ' HINRS @ LIQCRZ
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&DIEWDWR] WH 7RXFK 6 FUHHQ
This device was produced with calibrated screen. So, the user does not need to modify at first.

If you feel the positioning is incorrect, you need to recalibrate.

1. Press ‘=' key as press down Fn Key.
2. It'll show the calibration screen.

3. Tap the center of the target, repeat as the target moves around the screen.

YLUUXUH  &DIEWDARQ 6 FUHHQ

$ENWWR] %4 KVgHW
The Backlight factory default is maximum status. But, user can feel uncomfortable. At this

moment we can try to control the Backlight. This will make the bright ness change.

1. Press Right or Left on the Navigation button with Fn Key.
2. You can see the brightness change.

3. Set proper value.

$OAVWI 9ROXP H
The Volume factory default is maximum status. But, user can feel uncomfortable. At this

moment we can try to control the Volume.

Press Up or Down on the Navigation button with Fn Key.
You can hear the volume change.

Set proper value.

p wDbd PR

If you don't want sound, press ‘3' Key with ‘Fn' key. This will make mute or not.
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6 FDQQQJ

Now, you are ready to use the device. Let's try read the barcode.

5XQQAQJ 6 FDQOHU' DI QRWAFYV

1. Tap the Start-Programs-Scanner-Scanner Diagnostics to try to read barcode.

6 FDQQIQJ
1. Press scanner button.
2. Aim the Laser beam or LED light to the barcode.
3. Check the read barcode.
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&KDSWU

8\VIQJ

This chapter will show how to use Stylus pen and other accessories include in the package.

Using the Stylus

Using the Keypad

Using the Ear/Microphone
Using the Handstrap
Using Applications

n Selecting Application

Scanning

Scanning Bar Codes




3 IRGXPWb HHUIHOQFH * XIGH

8VIQJ WH 6 WXV
The stylus is located next to the CF Cover. The stylus on the device is the equivalent of the

mouse on a PC. Use the stylus to:

» Navigate the touch screen display.

* Select characters in the soft input panel (SIP).

* Select applications from the desktop or system tray.

* Select tabs, fields and text within applications and dialog boxes.

TURN THE STYLUS TO TEXTRACT IT

<

YLUXWH  8MQI WH 6 WXV

It is good practice to replace the stylus into the holder after use so you don't lose or misplace it.
Note :

Never use a pen, pencil, or other sharp object on the touch screen display. Use only the

supplied stylus or plastic-tipped pens intended for use with a touch screen-sensitive display.
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8VIQJ WH. H SDG
Keypad is very useful input method. You can input numeric character, alphabet character. And

you can control device with some function keys.

1 XP HUF &KDIDRMU
Press numeric keys that you want to input. But, you need to make sure which character type

selected. Check the tray icon to make sure character type.

$ GKDEHV& KDUDRWMU
Press alphabet character that you want to input. Press same key shortly to input other alphabet

character. If the character you want appear, move cursor or press other key.

6\ P ERO
Press symbol character that you want to input as press KBD key. Symbol was printed as
orange color. And that has no relation with current input character type. So, you can input

symbol at any time.

&XUHQWQSXVE KDIDRWMU7\ SH & KDQIH
When you need to change the Current Input Character Type, press Tab key with KBD key. It'll

rotate the Current Input Character Type. Basically, the English version is using following order.

Numeric “ Alphabet Capitals “ Alphabet Lower “ Numeric ...
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' HYLFH FRQAROXVIQU WH IXQPARQ NH

To control the device, press defined function key with Fn Key. Following table shows device

control function define.

. H Description
[ HW Decrease brightness intensity
5LUKW Increase brightness intensity
8S Increase Volume
"RZQ Decrease Volume
+RP H Go to Desktop and hide all running
(VF Run Record or defined application
Turn on/off Wireless LAN
Sound Mute
Back Space
Run App2 or defined application
Run App3 or defined application
Run App4 or defined application
Copy to Clipboard
Paste with Clipboard
Rotate screen
Insert
Delete
(QwuU Calibrate Screen
7DE Run App1l or defined application
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8VIQJ WH ( DUO LFURSKRQH
Connect Ear/Microphone to Earphone Jack. This is look like cellular phone's earphone. But, it

support Stereo Sound. When you are using VolP phone function, this will be useful.

The Mobile Computer doesn't have internal microphone. So, to record voice, you have to use

Ear/Microphone.

YLUUXWH  8VIQJ WH ( DUO LEURSKRQH
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8 VIQU WH + DQGVWADS
The Mobile Computer has a handstrap which increases comfort when holding the device for

extended periods of time. The handstrap may be removed or replaced, if damaged.
To use the handstrap:

1. Hook the upper of the handstrap from the Scanner Window
2. Fix the upper of the Handstrap with 2 screws.
3. Hook the bottom of Handstrap from the handstrap connector.

YLUXWH  8VIQJ WH + DQGVWDS

8 VIQJ $ SSTFDWRQV
To select and open programs, select Start > Programs to open a list of available programs. If

the program has an icon on the desktop, tap to open it.
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8VIQJ WH 7 DVN DU
The task bar at the bottom of the screen displays the active program and current time, and

allows you to select programs and close screens.

JUXWH  7DVNYDU
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8VIQJ WH &RP P DQG ¥DU
Use the command bar at the top of the screen to perform tasks in programs. The task bar
includes menu names, buttons, and the input panel button. To create a new item in the current

program, Select File > New > View.

) LIXWH &RP P DQG %DU

6 FDQQQ
5 XQQIQJ 6 FDQQHU' LDJ QR

1. Tap the Start > Programs > Scanner > Scanner Diagnostics to try to read barcode.

6 FDQQLQJI
1. Press scanner button.
2. Aim the Laser beam or LED light to the barcode.
3. Check the read barcode.
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&KDSWU

3RZ HUQY

This chapter explain the Mobile Computer Power System, and how to control the power

consumption, how to make reset.

Suspend Mode
Batteries

Checking Battery Power
Installing the Main Battery Pack
Charging the Battery

Backup Battery

Battery Life

Battery Disposal

5 3 3 53 5 5

Resetting

n Warm Reset
Cold Reset
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6 XVSHQG 0 RGH
The Mobile Computer will go into a suspend mode or sleep mode when it is idle for a period of
time. This duration can be customized using the Power control panel (refer to "Power Off Tab".
Suspend mode works and looks just like you are turned the unit off. Press the <Power> key to

suspend (put to sleep). Press the <Power> key again to resume its previous state.

Use the Battery Power control panel to set the idle duration and suspend mode initiation. This

will save battery power when the device is not in use.

6 XVSHQGEQ

The following conditions will suspend (put the device to sleep):

1. Press the <Power> key.
2. The sleep timer expires, which indicates that there has been no use for a specified period
of time.

3. Adead or failed battery condition occurs.

5HVXP L

Use one of the following methods to resume (wake up the device):

| Press <Power> key to suspend or resume(wake up).
| Put the device into a docking cradle.

| Press the Scan Trigger to wake up the unit .

When a battery fails while the unit is in suspend mode, the device remains suspended until the

battery fail condition goes away.

YDWALHY
The main battery pack in the device is a 3.7 V, 1800 mAh Lithium Polymer battery. You will be
alerted with a message dialog box when the battery reaches a low state. A complete battery

charge takes about four hours depending on battery state.

Note:

Prior to using the device for the first time, you will need to charge the main battery.

2. Always charge the battery within the temperature range of temperature 32°~113°F (0°—
45°C).

3. Use only the correct battery, charger, and dock supplied by a dealer. The use of other

battery supplies can damage the device and void your warranty.
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&KHFNLQJ DWW 3RZ HU

If you remove the battery or the battery fails, you have about 2 hours to swap in a new battery

or charge the battery before the backup battery fails.

YDOWHAY 3RZ HU* DXJH

The Power control panel applet displays a battery power gage.

/| RZ %DM & RQGMRQV

When the battery is low, a dialog box pops up and alerts you to charge the battery. You may

close the window, but the dialog box will pop up again before the battery reaches the Battery

Dead condition.

YDWMAY * HDG & RQGMRQ

The battery sensor initiates a shutdown of all applications, and closes the RF Network

connection.

When the battery has been replaced, the device will resume as before.

,QABEQU WH 0 DIQ %DM 3DFN

The main battery must be installed in the device before you can charge it in the docking cradle.

Complete the following instructions to install the battery.

1.

On a device, detach the elastic handstrap by releasing its hook from the handstrap
connector at the base of the unit.

Pull the cover latch to unlock the battery door. Remove the door.

Make sure to turn on the Backup Battery Switch.

Insert the battery with the pull tab on the outside and the battery contacts aligned with the
matching contacts inside the battery compartment.

The main battery pack has a keying feature on one side to prevent incorrect installation.
Replace the battery door by inserting the bottom tab into the slot. If the battery is installed
incorrectly, the door will not seat properly.

Pull the latch on the battery compartment cover towards the base of the unit.

On the device, replace the handstrap hook on the connector at the base of the unit.
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) LIXWH , QB P DIQ EDWAY

&KDU QI WH YWY
When you first remove the device from the box, you will need to charge the main battery. The
battery must be inside the unit to charge it with the dock. A complete battery charge takes
about about 4 hours depending on battery state.

After using the device, if a low battery indicator appears, the main battery needs recharging.
The device can be recharged in the docking cradle, connecting with AC adapter directly.

8VIQJ WH 3 RZ HU$ GDS\WU

1. Connect power code to power adapter.
2. Connect power code to the power source.
3. Insert power adapter to the power jack.

YUXWH  &KDUJILQJ Z IW WH SRZ HUDGDSWU
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&KDULQJ EDMAY Z MW" RFNLQJ & UDG®1

1. Connect power code to power adapter.
2. Connect power code to the power source.

3. Insert power adapter to the power jack of docking cradle.

) LIXWH &KDU LI Z I WH GRFNIQJ FUDG®

During charging, Main unit's Power LED will turn on Red LED. When battery is charged fully, it
will turn on Green LED.

Docking cradle can charge extra battery. When charging extra battery, the LED beside extra
battery charge compartment will turn on Red LED. After charging the extra battery, it will turn
off.

Note
Use only the supplied battery chargers and docks with this device. Using the wrong charger or

dock will not damage the unit, charger, or dock; they simply will not work.

YDFNXS YWY
The backup battery in the device is a 3.1V Lithium battery.

The backup battery is charged off the main battery pack, so it is important to keep the main
battery pack with at least a minimal charge so the unit can maintain date, time, data, and other

settings.
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YdDWAY / UH
Batch units can have 6 hours to 16 hours of battery life per charge depending upon usage,

number of scans per minute, backlight usage, and other factors that draw upon battery power.

YDWA ' LVSRVDO
If you must dispose of a battery pack, please follow the instructions in the following caution:

1. Recycle Lithium-lon Batteries.

2. Do not throw Lithium-lon Batteries in the trash.

5 HVHMQJ
You always attempt a Soft (warm) reset before initiating a Hard (cold) reset. Once you initiate a

hard reset, all applications are forcibly closed and working RAM and files are cleared.

It is a good idea to store important data in the DiskOnChip memory for this reason.

DWP 5HVHW

A warm (soft) reset is a transition from the on, idle, or suspend power state that closes all
applications, clears the working RAM, but preserves the file system.

S5HOVRQVWR: DWP 5HVHW

1. After entering the Net IP address on the RF network card, you must initiate a warm boot
for the address to register on the network.

2. If an application “hangs”, initiate a warm boot to terminate the application only.

SWRFHGXWHWR : DWP 5 HVHW

Whenever it needs to reset, press Reset button back of unit using stylus pen.

$IWU: DP 5HVHW
1. The screen will be black screen during shortly.
2. The desktop appears with the application shortcuts on the screen.
3. The custom settings in the registry are persistent.
4. Any RF Network PC Card connects to the network system depend on the setting.
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&RG 5 HVHW
A cold (hard) reset is a complete reset of the device in which all applications are forcibly closed

and working RAM and files are cleared.

5 HDVRQW &R@ 5 HVHW
Press the <Reset> button with FN Key when the WindowsCE.Net operating system (OS) locks

up and the Warm reset command does work.

&R@ 5 HVHWB LIRFHGXWH

To perform a cold (hard) reset, press the Reset Button with FN key.

You always attempt a Soft (warm) reset before initiating (cold) reset. Once you initiate a hard

reset, all applications are forcibly closed and working RAM and files are cleared.

$IWU&RG 5 HVHW

When a device goes through the cold reset sequence, it clears the working RAM and initializes
the file system. You will lose any applications and data which are not stored in persistent flash
memory “DiskOnChip”.

- The splash screen will appear shortly.

- You must recalibrate the touch screen, if you need.

- The desktop appears with the application shortcuts on the screen.
- The custom settings in the registry are persistent.

- Any RF Network PC Card connects to the network system.
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This chapter explains preinstalled applications and how to install additional applications.

DiskOnChip
Installing Programs
n Using an Installation Wizard
n Installing Programs Manually
n Using File Explorer to Add to the Start Menu
n Using ActiveSync to Add to the Start Menu

Removing Programs

Selecting and Using Programs
n Using the Task and Command Bars
n Entering Data

Pocket Inbox

Internet Explorer

WordPad
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In addition to the RAM-based storage standard on WindowsCE .Net terminals, the device is

also equipped with Flash-based storage area.
To access the contents of Flash Memory:

1. Double-tap the My Computer icon on the desktop.
2. Double-tap the DiskOnChip Disk icon to view DiskOnChip Disk.

YJUXWH 8MVIQI ' VN2 Q&KIS

To save applications or data to the DiskOnChip, from your current application, select File > Save
As > DiskOnChip Disk. You can store approximately 16MB of programs and data in rewritable

Flash Memory.
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Programs pre-installed on the device are stored in ROM (read only memory). You cannot
remove, or modify this software. You may add programs and data files to RAM (random access

memory) or into DiskOnChip. Please follow the directions provided with the software to install it.

8VIQJ DQ ,QN\B@MMRQ: L] DG
If the file has an installer, the installation wizard begins. Follow the directions on the screen.
Once the software is installed on your desktop computer, the installer transfers the software to

your terminal automatically.

,QWB@QI 3 WRJWDP V0O DQXDD
If the file does not contain an installer, an error message indicates the program is valid but is

designed for a different type of computer.

1. Install *.cab, *.exe *.zip, setup.exe files, or other files designed for the device.

2. WindowsCE .Net applications will also work on the device.

Start by downloading the program to your desktop computer (or insert the CD or disk that

contains the program into your desktop computer).

1. Select Start > Settings > Control Panel > System > General on device. Make a note of the
information in the Processor field.
2. Read the installation instructions, ReadMe files, or manual that comes with the program.

Many programs provide installation instructions.

If you cannot find installation instructions for the program in the ReadMe file or manual, use
ActiveSync Explore to copy the program file to the Program Files folder on your device. For

more information on copying files using ActiveSync, refer to the ActiveSync online Help.

3. Connect your terminal and desktop computer.
4. Double-click the *.exe file.
5. Once the installation is complete, you double-tap the program icon from your desktop, or

select Programs > program icon to select it.
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1. Select Start > Programs > File Explorer, and select the folder where the program is
stored.

2. Select Cut from the Edit > Cut from the command bar.

3. Open the Programs folder located in the Windows folder, select Paste from the pop-up

menu.

The program appears on the menu.

8VIQJ $FWYHG\ QF VR $ GG VR WH 6 VBUAD HQX
1. Use the Explorer in ActiveSync on your desktop computer to explore the files on your
Mobile Computer and locate the program. For more information on using ActiveSync,
refer to the ActiveSync online Help.
2. Right-click on the program, then select Create Shortcut.

3. Move the shortcut to the Programs folder in the Windows folder.

The shortcut appears on the menu.

5HP RYLQJ 3WRIWDP V

Only user installed programs can be removed.

1. Toremove a program select Start > Settings > Control Panel > Remove Programs.
2. Select the program you wish to remove from the list and press remove.

6 HBFWQJ DQG 8 VIQJ 3WRIWDP V
To select and open programs, select Start > Programs to open a list of available programs. If

the program has an icon on the desktop, tap to open it.
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The task bar at the bottom of the screen displays the active program and current time, and

allows you to select programs and close screens.

) LIXWH 7DVN YU
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Use the command bar at the top of the screen to perform tasks in programs. The task bar

includes menu names, buttons, and the input panel button. To create a new item in the current

program, Select File > New > View.

(QMIQ) " DD

) LIXWH &RP P DQG %DU

8VIQJ WH 6 WXV RQWH 7RXFK 6 FUHHQ' LVS@\

The stylus is located next to the CF Cover. The stylus on the device is the equivalent of the

mouse on a PC. Use the stylus to:

6 HOFWQU 7TH W

Navigate the touch screen display.

Select characters in the soft input panel (SIP).
Select applications from the desktop or system tray.
6HBRWEEY | LHGVDQG W WZ LWILQ DSSOFDARQY

Select text in the same way you select text on a PC. Use the stylus to highlight the desired text

by dragging the stylus across the desired text, double-tapping to select one word, and triple-

tapping to select an entire line.
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You can use the scanner to read bar codes. Press the trigger or scan button to initiate a scan.

The scanned data will be entered into the current application's edit context.

6RIW H SDG ,QSXW8 DQHO
In applications that accept keyed input, the soft input panel (SIP) can be used to enter data
using the stylus. The SIP is an on-screen QWERTY keyboard.

To open the SIP. double-tap the keypad icon in the system tray, shown in Figure or single-tap

the stylus icon and select Keypad from the pop-up menu.

YLUXH  ( QMUIQI GDV XVIQJ 6,3

Use the stylus to select letters, numbers, or symbols from the Soft Input Panel for the current

application. Tap the key to change the keypad to show international letters.
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WindowsCE .Net units come with Inbox for WindowsCE .Net installed from the factory. Inbox is

a familiar Microsoft email interface. To setup up Inbox:

Open Inbox by selecting Start > Programs > Inbox.

Select Services > Options from the command bar to configure.

Select Add....

Select Service Type and enter in name of email service in the Service Name field.
Select the type of service.

Enter the server and user information in the Mail Service Definition.

Configure your inbox using the Mail General Preferences dialog.

Configure your mail retrieval settings using the Mail Inbox Preferences.

© © N o 0~ w PR

Press OK to complete the Inbox configuration.

=
©

Select Services > Connect from the command bar.

=
L

Select Services > Send/Receive Mail from the command bar to manually retrieve mail.

Any pending email appears in the inbox after connecting.

YLUUXWH  3RFNHWQER]
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The EBA comes with Internet Explorer for WindowsCE .Net installed from the factory.

Open Internet Explorer by selecting Start > Programs > Internet Explorer.
To set default home page, navigate to desired default web page.

Select View > Internet Options from the command bar.

Enter the desired URL in the Start Page field.

Press the OK button

o M w NP

Internet Explorer uses sliding menus for application and navigation control. Tap and drag the

sliding menus to the left or right to see the hidden menu items and toolbars.

YUXH QMOHW [ SRUHU
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The EBA comes with Word-Pad for WindowsCE .Net installed from the factory. The following

text and document file types are compatible with Word-Pad:

| Text (*.txt)

I Word Document (*.doc)

| Rich Text File (*.rtf)
WordPad (*.pwd))

When file types other than *.pwd are transferred to the WindowsCE .Net device, WindowsCE
.Net translates the files into a compressed WindowsCE .Net file type. To start Wordpad, select

Start > Programs > Microsoft WordPad.

JUXWH : RWG3DG
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This chapter explains to configuring the device.

Context Sensitive Help

Calibrating the Touch screen Display
Adjusting LCD Brightness

Rotating the Screen

Adjusting Volume

Setting Application Buttons

Volume and Sounds

Setting the Date and Time

Power Configuration
n Battery Tab
n Power Off Tab

Memory Configuration
n Memory Allocation & Usage

Network Configuration

Using Wireless LAN
n  Turn On/Off the Wireless LAN Module
n Wireless LAN Configuration

Hardware & Firmware Version Information
n Expansion Cards
n Serial Number

Firmware Version
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Microsoft WindowsCE context sensitive help is available for those configuration applets where a
“?” button appears in the upper right hand corner of the dialog box. Press the “?” button to open

the help window.

YUXWH  8VIQI : LQGRZV&( 1 HW&RQM W6 HQVIMYH + HS
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It is possible that you might need to recalibrate the touch screen (i.e. when you notice that when

you select one item with the stylus, another item is selected).

To recalibrate the touch screen, complete the following steps:

1. Press Enter button with Fn Key.
2. Carefully press and briefly hold stylus on the center of the target as the target moves
around the screen.

) LIXWH 7RXFK 6 FUHHQ & DCEWDWRQ
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The Backlight factory default is maximum status. But, user can feel uncomfortable. At this

moment we can try to control the Backlight. This will make the bright ness change.

1. Press Right or Left on the Navigation button with Fn Key.
2. You can see the brightness change.

3.  Set proper value.
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The Mobile Computer has the screen rotate function. However, before rotating screen, you

need to make sure the application support landscape also.

1. Press 9' Key with Fn Key.

2. Screen will rotate whenever press rotate key.

$OAVWI 9RXP H
The Volume factory default is maximum status. But, user can feel uncomfortable. At this

moment we can try to control the Volume.

2. Press Up or Down on the Navigation button with Fn Key.
3. You can hear the volume change.

4.  Set proper value.

If you don't want sound, press “3' Key with 'Fn' key. This will make mute or not.
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1. Select the Start > Settings > Control Panel > Volume & Sounds Properties to open the
Volume settings.
2. Set the volume by adjusting the slider from Soft to Loud.

3. Enable the desired sounds for key Clicks, screen taps, notifications, and applications.

YLUUXWH  9ROXXP HDQG 6 RXQG FRQARO
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In this control panel, you can change the year, month, date, time, time zone, or select automatic

adjust for daylight savings time. To set or change the date and time:

Select Start > Settings > Control Panel > Date/Time.

2. Select the month to open a pulldown list of months or press the arrow buttons on either
side of the month to increase or decrease the month.

3. To change the year, select the year to open a numeric dial. Select the up arrow to
increase the value; select the down arrow to decrease the value. Or you can type a new
year value in the field.

4. To change the time, select the hour, minute, seconds, or AM/PM and select the up arrow
to increase the value; select/tap the down arrow to decrease the value. Or you can type a
new time value in the field.

5. Select your correct time zone from the pull-down list.

6. To automatically set adjust the clock for daylights savings time, enable the checkbox at
the bottom of the screen.

Select Apply to make save your changes and make additional modifications.

Select OK to save your changes and exit.
Select/tap the close button to exit without saving changes.

JUXWH ' DMDQG 7LP HVHMQJ
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To adjust power management settings, select Start > Settings > Control Panel > Power. Use

this control panel to check the charge on the battery or to change the Power settings.

YDWMY 7DE

The Battery tab provides power indicators for External power, Main battery, and Backup battery.

To save your settings, press

OK from the command bar, or press the <Enter> key on the keypad.

) LIXWH YDOWAY WXV
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The Scheme tab allows you to determine the idle duration and suspend mode initiation to save

battery power. To save your

settings, press OK from the command bar, or press the <Enter> key on the keypad.

YUXUH  3RZ HU6 HMQJ
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Adjust the Memory Allocation with the following steps:

P 0w NP

Select Start > Settings > Control Panel > System Properties.

Select the Memory tab.
Move the slider to adjust memory allocation.
Press the OK button, or the <Enter> key on the EBA

) LIXWH 0 HP RU 6 HWQJ
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This chapter explains the network and communications setting.

|  SNMP

| Installing & Setting Up the EBA IrDA Dock Driver
n IrDA Driver Installation
n Setting up the IrDA Port

| Installing & Setting Up Microsoft ActiveSync
n Microsoft ActiveSync

| Using ActiveSync
n Setting up a Partnership
n Transferring Files
n ActiveSync File Synchronization

| Networking
n Setting up the Network ID
n Network and Dialup Connections

Network Setup: Remote ActiveSync
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SNMP (Simple Network Management Protocol) is the standard protocol for managing devices
on a network. The Firmware Management Utility (FMU) makes use of SNMP to send and
receive configuration information to the terminals. Since the networked terminals are constantly
running SNMP, this allows FMU to interface with the terminal at any time, without requiring user
intervention on the terminal.

With SNMP running on the terminal, other SNMP based network management tools such as
HP Openview and CastleRock SNMPpc may also be used to interface with the terminals. To
support this capability, We have released the Management Information Base (MIB) for the
Windows based terminals. The MIB is used by the management tools to allow them to better
support the configuration values provided on the terminals, such as scanner controls and

terminal type information.

OAB) 6HMOI 8S0 IFLRVRIVE $FWHG\ QF
This section provides instructions on setting up the Host PC so that the PC can communicate

with the device.

0 IFIRVRIVE $PWYHG\ QF
Microsoft ActiveSync is a file transfer tool to synchronize the files on a PC with the files on
your device. The device comes from the factory with ActiveSync loaded. If you have ActiveSync
already installed on your PC, make sure that you have v3.7 or higher.

To install Microsoft ActiveSync, complete the following steps on the PC:

1. Go to the Microsoft WindowsCE .Net website and download the most current version of

ActiveSync:

http://www.microsoft.com/mobile/pocketpc/downloads/.

2. Install the most current version of Microsoft ActiveSync (v3.7 or higher) on the host PC.

3. Click the Next button to continue the installation. Click Cancel to cancel the installation of
ActiveSync.

4. Once ActiveSync is installed, it will attempt to connect to the device; allow it to fail on the

first attempt.
5. Reboot your PC.
6. Open ActiveSync.

7. Select File > Connection Settings from ActiveSync's menubar.
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Enable the Allow serial cable or infrared connection to this COM port check box. Verify
that Infrared Port (IR) is selected in the pull-down list below the checkbox. To close the

window, click the OK button.

9. Remove the device from the dock. Verify that the unit is turned on.
10. Insert the device into the dock.
- The Infrared Device Indicator in the Host PC's system tray will appear and indicate that it has

discovered a new device.

- Within a minute, the ActiveSync window should appear attempting to connect to a hew device.
11. If ActiveSync does not connect within two minutes try the following:

- Open the ActiveSync window if not already open.
- Remove the EBA from the dock and then reinsert it.
- After the Infrared Device indicator has recognized the new device, go to the ActiveSync

window.

12. Select File > Get Connected and ActiveSync looks for a mobile device.
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Use ActiveSync to transfer and synchronize files between the device and the Host PC.

6 HMQJ XS D 3 DURHU/KLS
During the Microsoft ActiveSync installation, you were prompted to create a partnership with
your mobile device. When you set up a partnership, you select synchronization and file
conversion settings, which are contained in a file on your desktop computer. This file enables
your desktop computer to recognize your device. Only devices that have a partnership with a

desktop computer can synchronize information between the two computers.

Partnerships are stored in ActiveSync and have the same name as the corresponding device.
Your desktop computer can set up partnerships with many different mobile devices, but a
device can have partnerships with only two computers. For more information on partnerships,

please refer to your Microsoft Active-Sync documentation or help file.

7 WDQVIHWIQ) ) LBV

To transfer files, complete the following steps on the host PC:

1. Select Start > Programs > Microsoft ActiveSync.

2. Double-click on the ActiveSync icon in the System Tool Tray.

3. After you have established a connection with your Device, tap the Explore button at the
top of the ActiveSync window (or select Explore from the File menu).

4. Navigate to the target directory on your portable and copy the desired file by using the
Copy/Paste method or dragging and dropping the desired file(s) into the folder.

Depending on the file type, ActiveSync may convert the file into a format appropriate for the
WindowsCE .Net device.

$PWYHG\ QF ) L 6\ QFKLRQL] DWRQ
ActiveSync file synchronization requires an ActiveSync partnership between the EBA and the
Host PC.

Select the files in the synchronization configuration for the EBA partnership.

2. Select Tools > Options from the ActiveSync command bar to configure the
synchronization options.

3. Place the file to be synchronized in the Synchronization folder created in your My
Documents directory. Defaults to the desktop. During the ActiveSync connection, all files
in the Synchronization folder will be synchronized to the \My Documents directory on the
EBA.
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To set up your Network ID (configure the Windows user settings, such as the user name,

password, and domain), complete the following steps on the Device:

1
2.
3
4

Go to Start > Settings > Owner.
Select the Network ID tab on the Owner Properties dialog box.
Enter your User Name, Password, and Domain on the Network ID tab.

Select OK from the command bar to save your network ID information.

Access basic network connection information by double-tapping on the Network icon in the

system tray. Tap Details to show more information.

2.

1 HE RINDQG' LDXXS &RQOHPARQV

Select Start > Settings > Network and Dialup Connections. Double-tap on the
WLAGS46B1 item (this will vary based on installed radio manufacturer and number of
connections).

Complete the two tabs:

- IP Address: Select DHCP or set static IP settings.

- Name Servers: If using static IP, set DNS and WINS servers.

1HEZ RIN6HXS 5HP RWM$ PWYHG\ QF

To execute Remote ActiveSync, complete the following steps:

E A

5.

Go to Start > Settings > Network ActiveSync.

Verify that Network Configuration is selected from the Method to Connect pull-down list.
Select the target host that you wish to ActiveSync with from the Connect To pull-down list.
Press the Connect button.

A network ActiveSync connection will be established.

Network functions and operations work the same when using the Dock.
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Identification et saisie de données
Identification and data capture
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